Prerequisites

Install the following using zypper


sudo -E zypper install gcc-c++ \
  gcc-fortran \
  make \
  libX11-devel \
  blas-devel \
  lapack-devel \
  freeglut-devel \
  tcl-devel \
  m4 \
  git

Download and install one our redistributable packages according to your version of OpenSUSE.

Once downloaded, the package can be installed via the rpm utility:


sudo rpm -i moose-environment_opensuse-*.rpm